Instant Messaging and Presence Protocol (IMPP) was an IETF working group created for the purpose of developing an architecture for simple instant messaging and presence awareness/notification. It was created on and concluded on .

Documents

+ Documents Month RFC Title Status RFC 2778 A Model for Presence and Instant Messaging Informational RFC 2779 Instant Messaging / Presence Protocol Requirements Informational RFC 3339 Date and Time on the Internet: Timestamps Proposed Standard RFC 3859 Common Profile for Presence (CPP) Proposed Standard RFC 3860 Common Profile for Instant Messaging (CPIM) Proposed Standard RFC 3861 Address Resolution for Instant Messaging and Presence Proposed Standard RFC 3862 Common Presence and Instant Messaging (CPIM): Message Format Proposed Standard RFC 3863 Presence Information Data Format (PIDF) Proposed Standard

See also Presence and Instant Messaging (PRIM) SIP for Instant Messaging and Presence Leveraging Extensions (SIMPLE) Extensible Messaging and Presence Protocol (XMPP) AKA Jabber

References

External links – IETF Datatracker