The following tables compare general and technical features of notable standalone (offline) email client programs.

General Basic general information about the clients: creator/company, O/S, license, and interface.

Client Author/Developer Operating system Software license User interface BlitzMail Dartmouth College Windows GUI Elm Internet Promotion Agency S.A. Windows, Android GUI Evolution The GNOME Project Unix-like GUI (GTK) FirstClass Open Text GUI Forté Agent Mark Sidell Windows GUI Geary The GNOME Project (formerly Yorba Foundation) Unix-like GUI (GTK) GNUMail Ludovic Marcotte and others Unix-like, macOS GUI Gnus Gnus team Cross-platform TUI and GUI GroupWise Micro Focus (formerly Novell) Cross-platform GUI Hiri Hiri Cross-platform GUI i.Scribe, InScribe Memecode Windows, macOS, Linux GUI HCL Notes (formerly IBM Notes and Lotus Notes) HCL Technologies (formerly IBM and Lotus Development), HCL Technologies Windows, macOS, Linux GUI (Notes), Web (Verse, iNotes) and Mobile (Traveler) IMP Horde LLC Cross-platform Webmail K-9 Mail (now known as Thunderbird Mobile) K-9 Dog Walkers: cketti, et al. Android GUI KMail KDE Cross-platform GUI (Qt) Mail (Windows) Microsoft Windows GUI Mailbird Mailbird Windows GUI Mailpile Mailpile Windows, macOS, Linux Webmail mailx Unix-like TUI Microsoft Entourage Microsoft macOS GUI Microsoft Outlook Microsoft Windows, macOS GUI Mozilla Mail & Newsgroups Mozilla Foundation GUI (XUL) Mozilla Thunderbird Mozilla Foundation Cross-platform GUI (XUL) Mulberry Cyrus Daboo (formerly Cyrusoft International, Inc./ISAMET) Cross-platform GUI Mutt Michael Elkins Cross-platform TUI (ncurses) Netscape Messenger Netscape Communications GUI Netscape Messenger 9 Netscape Communications GUI Nylas Mail NylasWindows, macOS, Linux GUI nmh / MH RAND Corporation Unix-like CLI Opera Mail Opera Software Cross-platform GUI Outlook Express Microsoft Windows GUI Pegasus Mail David Harris Windows GUI Pine University of Washington Cross-platform TUI Pocomail Poco Systems Windows GUI RoundCube The RoundCube Team Cross-platform Webmail Samsung EmailSamsung ElectronicsSamsung, Android 8+ GUI SeaMonkey Mail & Newsgroups SeaMonkey Council Cross-platform GUI (XUL) Spark Readdle macOS GUI SquirrelMail The SquirrelMail Project Team Cross-platform Webmail Superhuman Rahul Vohra Cross-platform Webmail Sylpheed Hiroyuki Yamamoto Cross-platform GUI (GTK2) The Bat! RitLabs Windows GUI Trojitá KDE Cross-platform GUI (Qt) Turnpike Thus PLC (Demon Internet) Windows GUI Vivaldi Vivaldi Technologies AS Cross-platform GUI (Chrome) Windows Live Mail Microsoft Windows GUI Windows Mail (Vista) Microsoft Windows GUI YAM YAM Open Source Team and contributing authors AmigaOS GUI Zimbra Desktop Zimbra Cross-platform GUI

Release history A brief digest of the release histories.

Client First public date First public version First stable date First stable version Latest stable release Alpine 2006-11 0.8 2007 December 1.00 Apple Mail 2001-03-24 ? ? ? () Becky! Internet Mail 1996 1 Canary Mail 2017-06-15 1.0 2017-06-15 1.0 4.01 (5 June 2023) Citadel 1987 1988 1.00 Claws Mail 2001-05 0.4.67 2005-01 1.0.0 Courier 2004-06 3.5 discontinued discontinued Elm 1986 1987-03 2 eM Client 2007-11 1.0 2007-11 1.0 EmailTray 2010-10 2.0 2011-03 3.11 Eudora 1988 1988 Evolution 2000-05-11 0.0 2001-12-03 1.0 Forté Agent Geary 2012 0.1 2012 0.1 Gnus 1987 1988-02-01 2.0 2015-04-06 GroupWise 1986 1.0 Hiri 2014-02 0.4 2016-06 1.0 i.Scribe / InScribe 1999 1.00 HCL Notes (formerly IBM Lotus Notes) 1989 1.0 1989 1.0 IMP 1998 1.0 K-9 Mail KMail 1998-10 Alpha 1999-02 1.0.17 Mailbird 2013-04-01 Public Beta Mailpile 2011-11 Alpha tbd 2017 1.00 RC Microsoft Entourage Microsoft Office Outlook 1997 97 1997 97 Mozilla Thunderbird 2003-07-28 0.1 2004-12-07 1.0 Mulberry 1996-09-20 1.0 1996-09-20 1.0 Mutt 1995 Netscape Messenger Netscape Messenger 9 2007-11-15 9.0a1 discontinued discontinued 2007-11-15 nmh / MH 1979 Opera Mail 1996-09 2.1b1 1996-12 2.1 Outlook Express 1996 3.0 Pegasus Mail 1990 1990 Pine 1992-01-15 2.00 1992-01-15 2.00 Pocomail 1999 RoundCube 2006 0.1-rc1 2014-04-07 1.0.0 SeaMonkey Mail & Newsgroups 2005-09-15 1.0a 2006-01-30 1.0 SquirrelMail 1999-12 0.1 2001-01 1.0 Sylpheed 2000-01 0.1.0 2004-12 1.0.0 The Bat! 1997-03 1.0 Beta 1998-03 1.00 Build 1310 Trojitá 2009-08 0.1 2012-12 0.3.90 Turnpike 1996 (circa) 1.0 1996 (circa) 1.0 Vivaldi 2015-11-03 Beta 1 2022-06-09 1.0 Windows Live Mail 2007-11-06 12 2007-11-06 12 Windows Mail 2007-01-01 YAM 1995 1.0 1995 1.0 Zimbra 2005-11 Beta 2006-03 3.5

Operating system support The operating systems on which the clients can run natively (without emulation).

Client Microsoft Windows macOS Linux BSD Unix DOS Other Alpine Apple Mail Balsa Becky! Internet Mail Canary Mail Citadel Claws Mail Courier Elm eM Client EmailTray Eudora Evolution Forté Agent Geary Gnus GroupWise Hiri i.Scribe / InScribe IBM Lotus Notes IMP KMail Mailbird Mailpile mailx Microsoft Entourage (2008) Microsoft Office Outlook Mozilla Mail & Newsgroups colspan="5" (1.7.13) Mozilla Thunderbird Mulberry Mutt Netscape Messenger colspan="5" (4.80) Netscape Messenger 9 colspan="5" (9.0a1) nmh / MH Opera Mail Outlook Express (up to XP) Pegasus Mail Pine (3.96) Pocomail RoundCube SeaMonkey Mail & Newsgroups SquirrelMail Sylpheed The Bat! Trojitá Turnpike Vivaldi Windows Live Mail Windows Mail (Vista) YAM Zimbra Client Microsoft Windows macOS Linux BSD Unix DOS Other

Protocol support

Communication and access protocol support

What email and related protocols and standards are supported by each client.

Client POP3 fetch all messages (RFC 1939) POP3 selected by filter <br/ >(RFC 1939) POP3 selected by user (RFC 1939) IMAP4(RFC 3501) SMTP(RFC 5321) NNTP(RFC 3977) LDAP v2(RFC 4511) LDAP v3(RFC 4511) EWS IPv6(RFC 2460) MAPI Alpine Apple Mail Becky! Internet Mail Canary Mail Citadel Claws Mail Courier Elm eM Client EmailTray Evolution Gnus (setq gnus-select-method '(pop3 "pop.example.com")) (setq gnus-secondary-select-methods '((nntp "news.gnus.org"))) After configuring Gnus for POP3, you can use the gnus-group-get-new-news command to retrieve new messages from your POP3 server. GroupWise Hiri i.Scribe / InScribe HCL Notes KMail Mailbird Mailpile Microsoft Entourage Microsoft Entourage 2008, Web Services Edition Microsoft Office Outlook Mozilla Mail & Newsgroups Mozilla Thunderbird Write to LDAP still missing after 10 years, Mozilla bug 86405 Mulberry Mutt No (possible with POP3 browser) No (possible with POP3 browser) (slrn looks alike) (resolve real names through NSS) Netscape Messenger Netscape Messenger 9 nmh / MH Opera Mail Outlook Express Pegasus Mail Pine Pocomail RoundCube SeaMonkey Mail & Newsgroups SquirrelMail Sylpheed The Bat! Trojitá Turnpike Vivaldi Windows Live Mail Windows Mail YAM Zimbra Client POP3 fetch all messages (RFC 1939) POP3 selected by filter <br/ >(RFC 1939) POP3 selected by user (RFC 1939) IMAP4(RFC 3501) SMTP(RFC 5321) NNTP(RFC 3977) LDAP v2(RFC 4511) LDAP v3(RFC 4511) EWS IPv6(RFC 2460) MAPI

Integration protocol support

Client IMSP() ACAP(RFC 2244) RSS 0.91 Feeds RSS 1.0 Feeds RSS 2.0 Feeds ATOM Feeds iCalendar(RFC 5545) MAPI/RPC CalDAV(RFC 4791) CardDAV(RFC 6352) Alpine Apple Mail Becky! Internet Mail Canary Mail Citadel Claws Mail Courier Elm eM Client EmailTray Eudora Evolution Gnus via org-mode GroupWise Hiri i.Scribe / InScribe IBM Lotus Notes KMail Mailpile Microsoft Entourage Microsoft Office Outlook Mozilla Mail & Newsgroups Mozilla Thunderbird Mulberry Mutt Netscape Messenger Netscape Messenger 9 nmh / MH Opera Mail Outlook Express Pegasus Mail Pine Pocomail SeaMonkey Mail & Newsgroups SquirrelMail Sylpheed The Bat! Trojitá Turnpike Windows Live Mail Windows Mail YAM Zimbra Client IMSP() ACAP(RFC 2244) RSS 0.91 Feeds RSS 1.0 Feeds RSS 2.0 Feeds ATOM Feeds iCalendar(RFC 5545) MAPI/RPC CalDAV(RFC 4791) CardDAV(RFC 6352)

Authentication support

Client Regular rowspan="2" rowspan="2" rowspan="2" CRAM-HMAC rowspan="2" rowspan="2" rowspan="2" rowspan="2" rowspan="2" rowspan="2" rowspan="2" Alpine Apple Mail Becky! Internet Mail Canary Mail Citadel Claws Mail Courier Elm eM Client EmailTray Eudora Evolution Gnus GroupWise Hiri i.Scribe / InScribe IBM Lotus Notes KMail Mailpile Microsoft Entourage Microsoft Office Outlook Mozilla Mail & Newsgroups Mozilla Thunderbird Mulberry Mutt Netscape Messenger Netscape Messenger 9 nmh / MH Opera Mail Outlook Express Pegasus Mail Pine Pocomail RoundCube SeaMonkey Mail & Newsgroups SquirrelMail Sylpheed The Bat! Trojitá Turnpike Windows Live Mail Windows Mail YAM Zimbra Client Regular rowspan="2" rowspan="2" rowspan="2" CRAM-HMAC rowspan="2" rowspan="2" rowspan="2" rowspan="2" rowspan="2" rowspan="2" rowspan="2"

SSL and TLS support

Client Secure POP3 Secure IMAP4 Secure SMTP Secure NNTP Secure LDAP SNI OCSP  CRL  SSL TLS  SSL TLS  SSL TLS  SSL TLS SSL TLS Alpine Apple Mail Becky! Internet Mail Canary Mail Citadel Claws Mail Courier Elm eM Client EmailTray Eudora Evolution Gnus GroupWise Hiri i.Scribe / InScribe IBM Lotus Notes KMail Mailpile Microsoft Entourage Microsoft Office Outlook Mozilla Mail & Newsgroups Mozilla Thunderbird Mulberry Mutt Netscape Messenger Netscape Messenger 9 nmh / MH Opera Mail Outlook Express Pegasus Mail Pine Pocomail RoundCube SeaMonkey Mail & Newsgroups SquirrelMail Sylpheed The Bat! Trojitá (system) (system) Turnpike Windows Live Mail Windows Mail YAM Zimbra Client Secure POP3 Secure IMAP4 Secure SMTP Secure NNTP Secure LDAP SNI OCSP  CRL  SSL TLS  SSL TLS  SSL TLS  SSL TLS SSL TLS

Features

Information on what features each of the clients support.

General features

For all of these clients, the concept of "HTML support" does not mean that they can process the full range of HTML that a web browser can handle. Almost all email readers limit HTML features, either for security reasons, or because of the nature of the interface. CSS and JavaScript can be especially problematic.

Client rowspan="2" rowspan="2" rowspan="2" Junk filtering rowspan="2" rowspan="2" rowspan="2" PGP support S/MIME support local server- side inline PGP/MIME or OpenPGP protocol OCSP CRL certificates on tokens,smartcards support Alpine Apple Mail Becky! Internet Mail Canary Mail Citadel Claws Mail Courier Elm eM Client EmailTray Eudora Evolution Gnus GroupWise Hiri i.Scribe / InScribe HCL Notes (4.1.2+) KMail (with GPG) (1.5+, with GPGME) Mailbird Mailpile Microsoft Entourage Microsoft Office Outlook (2010+) Mozilla Mail & Newsgroups Mozilla Thunderbird Mulberry Mutt Yes(no support for images) (with GPGME) Netscape Messenger Netscape Messenger 9 nmh / MH Opera Mail Outlook Express Pegasus Mail Yes(sending is broken) Pine (with Pine Privacy Guard) Pocomail RoundCube (depends on antivirus) SeaMonkey Mail & Newsgroups SquirrelMail (depends on antivirus) Sylpheed The Bat! Trojitá Turnpike Windows Live Mail Windows Mail YAM Zimbra (depends on antivirus) Client rowspan="2" rowspan="2" rowspan="2" Junk filtering rowspan="2" rowspan="2" rowspan="2" PGP support S/MIME support local server- side inline PGP/MIME or OpenPGP protocol OCSP CRL certificates on tokens,smartcards support

Messages features